top of page

Groupe de nature-et-conscience

Public·20 membres
Ulindaa Efilatovc
Ulindaa Efilatovc

Driver Ralink Rt3090bc4 V20a BETTER


i have a problem with some wireless card driver. i have a laptop with realtek wireless card rtl8187, and my laptop have installed the rtl8187 drivers from the ralink site with the installer. after this i tried to install the rtl8187 drivers from the ubuntu repository, but the problem is that the driver is not compatible with my card, because it has a broadcom chip (i have a broadcom bcm43225..

i want to install the drivers from here: > and the instruction is here: > this is my problem. i made the instruction and made everything the way i've to, but the result is that the system freeze. when i tried to install a previous version, the system was working, but when i tried to install the newest version, the system freezes. my advice is this: - don't put the latest version at 0.0.4 - uninstall the newest version before installing the version 1.1 please help me, and thanks to the people who helped me before and now, if you have any question, please do not hesitate to ask me.

so i've seen the page above, and i've read the instructions, but i cannot install this driver. maybe i'm doing something wrong, but i cannot figure out what it is. the instructions say to type the following commands: gksudo gedit /etc/modules gksudo gedit /etc/modprobe.d/ralink.conf gksudo gedit /etc/modprobe.d/blacklist.d/rtl8187.conf.bak gksudo gedit /etc/modprobe.d/rtl_nic gksudo gedit /etc/modprobe.d/rtl_usb gksudo gedit /etc/modprobe.

i have been running the beta releases of ubuntu 10.04 for awhile now and have not come across a single problem with it. i know because i am using it as my primary desktop. i also run two laptops on the same machine. one is kubuntu and the other is ubuntu. i can easily switch between them and they both work well. i am not sure what the problem is with my inspiron 1520, but none of the wireless drivers that are available will work for me. i have only had the laptop for about 6 months. i have tried every driver out there that is available to download and none of them work. i tried installing the proprietary drivers for the ralink drivers and it says that the system is already at it's new version. i am on a laptop. do you know of a solution 3d9ccd7d82

À propos

Bienvenue dans le groupe ! Vous pouvez communiquer avec d'au...
bottom of page